What is the best way to incorporate a helper function into my workflow?

This topic was automatically generated from Slack. You can find the original thread here.

trying to use a helper function in my workflow…

any chance DJ can take a look?

Interesting, I cannot reproduce — Zalman, can you try a hard refresh in your browser? (command-shift-r)

nope, same thing. Also tried in a brand new workflow :confused:

If I copy the full URL of the request and open it in a new tab it returns not found
When I open it in incognito it works (I can see the JSON results) :thinking_face:

but I just tried signing in in incognito and having the same issue so not really sure what’s up

Ok I might have an idea of what’s happening, we did just ship a change that is related to this, looking into it now

We pushed out a patch that I think should have resolved the issues — can you refresh the page and try again?

Still not, I’ll check again in a bit and let you know.

Zalman, is that happening with every app you choose, or just the Helper Functions app?

just helper functions

If you type something into the search field for the Helper Functions app, do you see any actions?

some of the time, depends on the search

Thanks! So when the search field is blank, no actions appear. If you enter “send”, for example, you see some actions, including the Send Webhook action?


It seems like a bad query result could be cached for your Pipedream account. Should be temporary.