Login with Google does nothing

I can no longer log in with my Google account.
On the login page I press the Google account I want to log into, a blue tick appears, but it stays on that page and if I try to see my previous works it tells me to sign in.


Hi @AleFlashFirst I’m sorry to hear you’re running into an issue here! Can you possibly send over a screenshot of what you’re seeing so I can help troubleshoot?

When I select my account that blue check mark appears on my profile icon, but it stays on that login page, as if it hasn’t been logged in. However, when I go into my workflow I can see it (even though it’s private) but I can’t edit it.

@AleFlashFirst thank you for the screenshots!

Let’s try a couple things –

  1. Do a hard refresh in your browser (control-shift-r) – this will clear your browser cache and refresh the page.
  2. Try signing in again

If that doesn’t work,

  1. Enter chrome://settings/siteData in your Chrome search bar to access your browser cookies and delete any cookies that come up when you search for pipedream.com
  2. Try signing in again

And if it still doesn’t work let me know, then we can work through some next steps.

I have tried the steps, but the result is always the same, I have also tried on different devices, even turning off Chrome extensions.

Thanks for going through those steps. I’m going to loop in the team to help investigate this one – in the meantime can you try logging in again but make sure to open up the JS Console before trying to log in to your account and please grab another screenshot with the Console open? (shift-ctrl-j on Windows)

Additionally, a screenshot with the Network tab open while you’re trying to log into Pipedream with your Google account would also be really helpful!


The full link is: https://api.pipedream.com/graphql?operationName=me&variables={"withDailyInvocations"%3Atrue%2C"withOrgConnections"%3Atrue}&extensions={"persistedQuery"%3A{"sha256Hash"%3A"49118a1c9c96f6566678287c6ed4310d11dee9583acd6779734ee5c5c76ab60b"%2C"version"%3A1}}

Thanks for sending these over. Any chance you’re able to join our community Slack so we can help debug / troubleshoot together? If so, shoot me a DM (@Danny (Pipedream) when you sign up!