Error: self signed certificate

When I make a POST request to an endpoit I receive the following error message

self-signed certificate

at TLSSocket.onConnectSecure (_tls_wrap.js:1515:34)
at TLSSocket.emit (events.js:400:28)
at TLSSocket.TLSSocket._finishInit (_tls_wrap.js:937:8)
at TLSWrap.ssl.onhandshakedone (_tls_wrap.js:709:12)

Is there any way to solve this by disabling SSL checking?

Hi @sanuscomunicacion

There’s not a public option in the pre-built HTTP actions, but you can configure axios to ignore SSL errors:

// At instance level
const instance = axios.create({
  httpsAgent: new https.Agent({  
    rejectUnauthorized: false

// At request level
const agent = new https.Agent({  
  rejectUnauthorized: false
axios.get('', { httpsAgent: agent });