Eero 'Secure' blocks sources endpoints

Hi all,

I recently got a eero Mesh Wifi system. Today I discovered if the ‘Secure’ protection is enabled it blocks sending requests to the [unique-id] endpoints. I thought it has been down all day until a friend could access my endpoint but I couldn’t. Once I disabled the ‘Advanced Security’ it started working just fine.

This post is just to let everybody know, and hopefully help anybody else who hits this problem.

@kreitje Thank you for letting us know, I’ll reach out to eero to discuss and update you here when we resolve with them.

1 Like

@kreitje eero refuses to help us without being a customer, despite the evidence. They’re asking you to reach out. Would you be willing to contact eero support to ask that they look into the domain block? You can feel free to CC dylan [at] pipedream [dot] com on any replies if you’d like to loop me in.

@dylan I have reached out and sent a follow up email adding you in.

I am experiencing the same issue.

Just adding another work-around. If you enable your VPN, if you have one, that also seems to circumvent the eero Secure filtering.